Service des technologies
de l'information

Ressources en ligne

Fureteurs – Vérifier votre installation

Pour que la présentation des pages des sites de cours en ligne s’affiche correctement, vous devez utiliser les versions suivantes d’un de ces fureteurs Internet : Explorer 11*, Edge 96 ou une version supérieure, Firefox 95 ou une version supérieure, Google Chrome 96 ou une version supérieure, ou bien Safari 15 ou une version supérieure.

Vous pouvez vérifier la version du fureteur installée sur votre ordinateur en consultant le menu Aide ou ? et ensuite la rubrique À propos du fureteur en question.

Si vous désirez faire l’installation de la version la plus récente de ces fureteurs, consultez les liens suivants (Tous les fureteurs peuvent être téléchargés gratuitement) :